Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
  • #22493

    Hi. I’m writing to you because I’ve a problem in the Coherence Theme.

    I add a feature media in the slideshow, with a Caption Title and a Caption Text. In the browser the text is “cut” on the right (as if there were problems with the margins and alignments). This also happens to the original template installed, without having made ​​any changes.

    I post the link to screenshots. The work is in progress and I cannot publish the link of the site.

    Thanks in advance. I hope you help me.


    Ah: this problem appears on Chrome, but not using Safari and Mozilla.



    Please try to add this on your custom.css

    .slideshow_inner_caption {
    padding: 0 10% !important;

    Can you give us a link to your site?





    I am also experiencing the same problems and indeed it’s only on Chrome which shows this error.

    I hope we can get it fixed? I have tried the custom.css code adding but nothing changed…

    Hope you can help us,





    @wahjay: Can you give us a link to your website?




    Hi Ismael, hi Wahjay. I’ve tried adding the code to the custom.css, but nothing changes.

    I’m sorry but the customer doesn’t authorize me to show public the link of the site because it’s in “work in progress”.

    I repeat, however, that the error happens also in the original template installed, without having made any change.

    I hope you can help us!

    Best regards and thanks.



    @glhu I’m sorry but in my test site it works alright. Please download the latest version of coherence theme which 1.5.

    @wahjay: Since you have the same issue and @glhu can’t give us a link to the website, can you please give us a link to yours? We would like to inspect the caption container.




    Hi Ismael,

    Thanks for all the help with the support. I can’t give you a link yet since my website is still on xampp and not hosted yet :& However i did not upload the newest version of coherence i believe, but where can I do this ?

    I will let you know if i still have the issues afterwards..





    Please log into using the account you’ve purchased the theme under and download the latest update. Please be aware that the update will overwrite every single theme file including custom.css , so make sure that you created a backup first. The best way to upgrade the theme would be via ftp, renaming your current Coherence theme folder on your server and then uploading the newest version of the theme. If you have made customization to your templates, but are no longer sure exactly where, I’ve made a comprehensive video outlining the easiest way to solve that issue.





    @ Ismael: I’m trying to install the updates; I hope it depends on what.

    @Nick and tanks for your reply and instructions. For me it’s the fist time I use wordpress and its updates.

    I followed your instructions but I’ve some difficult to install Coherence theme Updates (without overwriting customization).

    Actually I’ve installed on my server (and perfectly functionally) the version 1.4.1.

    I proceed in this way:

    1) From Fire FTP I downloaded the theme installed on my server (perfectly functionally)

    2) From Themeforest I download the Updates.

    3) I use DiffMarge to compare the two different versions and update.

    4) When I’ve finished, using FireFTP I transfer the file (all) in the same directory of the installation…

    5) On the browser appears message of error (it doesn’t find some file or code) and the site does not work…

    Have you any suggestion?

    I’ve installed the new version (1.5) of the theme in localhost and it’s, of course, perfectly functionally….

    Thanks in advance.


    The error that appears is this:

    “Warning: require(/web/htdocs/ failed to open stream: No such file or directory in /web/htdocs/ on line 173 Fatal error: require(): Failed opening required ‘/web/htdocs/’ (include_path=’.:/php5.3/lib/php/’) in /web/htdocs/ on line 173″



    It is strange because I see this error only coming from italian websites , and not just running wordpress or Kriesi’s themes.

    I researched this, and your host is using (php 5.3 with suhosin) that gives lots of problems. For some reason only a few low budget hosts in Europe still use this version. Please ask if your host has any boxes that run a different version of php





    I solved the error: in the updated theme there are some new files that do not exist in the old and that I had not copied. I preferred to directly install the new template and update the custom.css of the old theme.

    @ Ismael.

    The problem of “. Slideshow_inner_caption” has been resolved.

    Thank you both for the assistance: you are great!



    No problem. Glad you figured it out!



Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Coherence Caption Position and Style’ is closed to new replies.