Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #196121

    Hi
    I am having no joy trying to get the Coherence theme to work with NextGen Gallery 2.0.40. and WordPress 3.7.1.

    I want to use the NextGen Pro features so can not use the legacy plugin. As soon as I active the NextGen Gallery, even without Pro activated, then all my images fail to load in sliders and Portfolio. I just get a rotating circle as if loading but it never goes away. As soon as I deactivate the plugin, everything work perfectly again. Any help would be greatly appreciated, as this is possibly a deal breaker if I can’t get the two to work together.

    I have gone through the procedures in http://www.kriesi.at/support/topic/how-to-use-nextgen-gallery-with-enfold-and-other-kriesi-themes/ but this has had no effect.

    Thanks for any help.

    #196153

    If there is one guaranteed way to find the solution to something then its to post a query on a forum. The answer will then miraculously present itself to you, even though you haven’t been able to spot it following hours of trial and error!.

    When going through all my plug ins I had missed deactivating one when testing.

    It appear that Coherence and NetGen don’t work if you also have the WordPress Gzip compression activated,

    Just in case this this ever effects anyone else. All appears to be working perfectly now.

    Cheers

    #196754

    Glad you were able to get it sorted out :)

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Coherence & NextGEN Gallery 2.0.40’ is closed to new replies.