Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #27444

    I have two sliders loaded and working on the home page. I have added a third slider and it will not show up. If I delete the second slide – it will shows up fine. Can’t seem to get more than two sliders to work at a time. Any help troubleshooting this would be appreciated.

    Thanks-

    Anna

    #134031

    Hi,

    I can add three or more sliders without any problem. Please increase php memory limit, edit wp-config.php then add this code:

    define('WP_MEMORY_LIMIT', '256M');

    Do you have wp 3.6?

    Regards,

    Ismael

    #134032

    Will give that a try – thanks.

    #134033

    Hey!

    Yep just as a notice: If you use wordpress 3.6 you also need to update your theme to the latest version. it fixes a few bugs ;)

    Best regards,

    Kriesi

    #134034

    I did both of things suggested in the first post – no luck. I am using 3.6 – maybe a stupid question – but how do I update the theme?

    #134035

    Nevermind – figured out how to update theme and YAY that did the trick. Thanks for the prompt replies!

    #134036

    The same thing happened to me. Why is there no automatic notification that there is an upgrade?

    #134037

    Hi elames,

    ThemeForest now offers an email-if-updates option on your Downloads page for each item you’ve purchased.

    Regards,

    Devin

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Coherence Slider Issues’ is closed to new replies.