Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #26828

    I’m having the a very similar problem to that mentioned in this post

    http://www.kriesi.at/support/topic/adding-background-shrinks-color-section-images

    But the suggested fix didn’t work for me.

    You can see the problem in this screenshot:

    http://consciousbusinessplayground.com/event/wp-content/uploads/2013/07/Conscious-Business-Playground-2013.png

    The image works fine in the 1 column layout box, but not in the color section box.

    (it’s the same image file being used in both).

    I just installed the latest version of the Enfold theme, but that didn’t solve the problem.

    Please help with a fix ASAP!

    #131765

    Hi BillBarenCoaching,

    We would need to see your site live and inspect the code to find out what the issue is. The thread you linked has nothing to do with basic color section background images and is only needed right now if there is already a background image added from the themes styling options.

    If you want an image to show up in a color section it needs to have content in it (a color section doesn’t have a default height). You can also choose to have a background image stretch to fill the background area when you are in the pop up for that element in your advanced layout editor.

    Regards,

    Devin

    #131766

    I just figured out that there needs to be a layout piece inside the color section, before adding an image.

    This wasn’t obvious. I’ve found that your documentation is very minimal, there could be some more how-to instructions on how to use your theme that would cover the basics.

    Warm regards,

    Patrick

    #131767

    Hi,

    You can watch tutorial videos about Enfold here: https://vimeo.com/channels/aviathemes

    Regards,

    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Color Section Image gets clipped’ is closed to new replies.