Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #22445

    I am trying to change the colors of everything in the Enfold Theme Options under Styling, but when I change something, nothing happens. I keep turning things to pink, because that’s the color of our compagny, but still everything is staying green. I also can’t change to any of the pre-defined color schemes. Is there something I am missing?

    #115807

    Hi

    Do you mean using the Enfold settings tab or using CSS?

    At Dashboard/Enfold/Styling you can change colours for the paragraph text, link colour, borders, alternative layout background etc. This is working fine for me.

    But I can’t figure out how to change the colours for headings & CSS changes don’t seem to work. I will start a separate query re this.

    Gordon

    #115808

    Hello Gordon,

    Thanks for your message. Yes, I do mean at Dashboard/Enfold/Styling. The changes I make don’t in any way affect the website. Everything stays green.

    #115809

    HI

    So what I did which works for me is as follows:

    1. Go to Enfold/Styling

    2. Click on the main content tab

    3. Paste #72c4b9 over the previous blue colour in highlight colour [Im using the default colour scheme]

    4. Save all changes

    Then the hover colour has changed to the one I want on the front end.

    It does sound odd that you can’t even change the colour scheme… I’m a new user here so that

    s the only suggestion I have .. hopefully someone else can help.

    But to answer my own question about CSS changes to the heading colours, further searching showed that the !important marker is required. So this CSS works – copied from an earlier answer by Kriesi staff about another theme – but worked for Enfold.

    h1, h2, h3, h4, h5, h6, legend { color: #5A5A5A !important; }

    #115810

    Hey,

    @GordonHJK: Thanks for the help.

    @timmeeh89: Try to remove browser cache then reload the page. Sometimes it takes a few refresh before the changes take effect.

    Regards,

    Ismael

    #115811

    Hi – Could you please tell me where to make the color change that appears underneath the main navigation when hovered over? I thought it would go along with the predefined color scheme I chose, but when I hover over a menu item, the colored line does not appear below it at all. Thanks in advance.

    #115812

    Hi,

    There is something wrong with your setup. Something is interfering. And you got some weird issue with permalinks too. http://runforcourage2013.org/wp-content/themes/enfold/enfold/config-layerslider/LayerSlider/skins/.DS_Store/skin.css … for some reason your host is coming and showing advertisement on that page in their skin instead of that page being just a 404 error in your skin. You are also missing another css file as well. Perhaps your wordpress installation is corrupted.

    Thanks,

    Nick

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Color styling problem’ is closed to new replies.