Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #5554

    Hello, thanks for the great theme.

    I am having a problem, I have added 3 new boxes to the front page (www. majormultimediauk. com/stylerevo)

    Why has it aligned itself like that? I have tried editing code but don’t want to break the layout so I am being careful about what I am changing.

    Can anyone help me please?

    Thank you in advance! Alex.

    #50843

    Hey,

    try to add following code to style.css (at the very bottom):

    .wrapper .box6 {
    margin: 0;
    }

    #50844

    No luck, looks the same :(

    #50845

    Please add the code and leave it. Sometimes the browser cache causes the error and the code actually works…

    #50846

    The code is still in the Style.css at the bottom.

    I done a hard refresh (on windows so CTRL+F5) and the design is still the same.

    Sorry, if you noticed something slightly different, I also was playing with the CSS when It did not work, all I did was adjust box width’s and I managed to get nowhere still :)

    If you need a login I can set up a temp one?

    Do you have any more solutions?

    #50847

    oh, forgot to say, I am also flushing my DNS settings just to be extra sure about any changes.

    #50848

    Anything else? It still won’t align :(

    #50849

    Try to add following code (in addition to the code I posted above):

    .wrapper .box4 {
    clear: both;
    }

    Btw it looks great with Firefox but Chrome displays a wired design without the “.wrapper .box4″ code.

    #50850

    You genius! Thank you so much, that was a lot of stress haha and all it needed was that?

    Surprised I never thought of trying that!

    thank you so much :)

    #50851

    Glad Dude got you a working solution :)

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Column alignment problem when adding 6 to homepage’ is closed to new replies.