Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #5028

    My insert button for columns is no longer working and neither are my columns if I enter the shortcode myself. Everything gets skewed. Any suggestions on how to fix. The shortcode wand entry method did not work on IE or Safari.

    [one_half first] Not working [/one_half] [one_half] suggestions? [/one_half]

    #48554

    P.S. It worked before.

    #48555

    Hey,

    Could you provide me with a link so I can see what’s going on? This way I can also give specific instructions.

    Have you recently updated wordpress? Did you install any plugins?

    #48556

    Yes. WordPress had an update yesterday or the day before….?

    Magically, I got the shortcode that I entered manually to work. It’s very sensitive, i.e. sometimes I have to close out and start again for it work. The magic wand simply does not work no matter what I do. Yesterday I was able to add the shortcode manually to the contact page for the address and phone area. Wanted to use it on some of our products pages, but simply can’t depend on it. Any suggestion you have will be greatly appreciated. Thanks!

    http://www.jagenfunds.com

    #48557

    Hey,

    someone else reported this bug for Broadscope too and I already informed Kriesi about it. I’m sure he’ll look into it soon.

    #48558

    Same for me. I tried it in several browsers, on my real blog and on a local test environment.

    #48559

    Hey,

    Once Kriesi looks into this we’ll be sure to get back to you.

    #48560

    This is happening for me, too in both Brightbox http://www.visionenactors.com and Broadscope http://www.leapindevelopment.com. Both sites are in development and are using WP 3.1, OSX 10.5.8, Firefox 3.6.19. The shortcode magic wand button worked when I first set up the sites, but recently stopped working. I can manually insert the shortcodes but I have a tremendous amount of trouble getting them formatted properly, especially when it comes to vertical alignment (see http://visionenactors.com/who-we-are/ the 3 column headers should align top but they won’t).

    I have other sites using themes from other developers with the same set up as far as the WP version, OS and browser and they are working fine when it comes to shortcodes. Any help is appreciated.

    #48561

    Again, this is a reported problem and Kriesi has been notified, a solution should follow.

    #48562

    Any news on this?

    #48563

    Updates anyone? Same issue with my Broadscope installation.. :(

    #48564

    It will be fixed in the next update.

    #48565

    I am also having issue with the shortcode for columns. I can write ti manually, but the insert feature via the admin does not work.

    Any Idea of when a fix / update will be ready?

    #48566

    Kriesi didn’t tell me an ETA yet.

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Column Shortcode Not Working’ is closed to new replies.