Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #5298

    I might have missed this question already posed but I’ve been searching for it – sorry if I did miss it.

    Situation with CleanCut Homepage: If I put two or more widgets in the same column on the main page (lets say column 1 for example) – the second widget in column 1 shows up in column 2 and so on throwing off all the columns to the right. The same thing happens for all 4 columns. I would expect any widget in column 1 to stay within that column. If I use one widget per column, the columns show appropriately, it’s just when you throw in two widgets the column structure moves right and then wraps.

    Anyone know of a css fix to keep the widgets in the defined column? Any help would be greatly appreciated. Thanks! :)

    #49607

    I have tried suggestions to update the style.css that I found on other posts but no luck yet.

    #49608

    Hey,

    can you post a link to your website please. It’s a css error/flaw.

    #49609

    Hey,

    I just installed the CleanCut theme last weekend, and am having the same issue as ddarby14. Widgets keep moving to the left, regardless of my Column designation. Additionally, it seems that Column 4 will not accept a widget at all.

    Can you please recommend a fix?

    Thanks!

    #49610

    Hey,

    add following code to the bottom of style.css:

    .home .fullwidth .one_fourth, .home .fullwidth .box_small {
    width: 204px;
    }

    #49611

    Perfect. Thanks!!

    #49612

    Glad that I could help you :)

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Column widgets not staying put’ is closed to new replies.