Tagged: , ,

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #27651

    Hi Support Team!

    I am writing about two issues that come up with IE (im using: IE9 w/ virtual box).

    1. Sliders (both layerslider and easy slider) not appearing. This I have discovered is fixable by disabling jqueryupdater (for everyone else who ever encounters it).

    so that’s strange but good. yet, quite frustratingly..

    2. Columns. the last (i.e. most-to-the-right) one always seems to humpty dumpty and drop off the wall. (http://oi41.tinypic.com/wrgz8g.jpg) shows this with two columns and (http://oi40.tinypic.com/33lh7x0.jpg) shows this with three columns. the same occurs in portfolio pages.

    as you might gather from the shots, target audience is Chinese and, unfortunately, stats say we’re all stuck using IE (analytics tell me i should care about IE8+ for >60% of traffic). further, i dont know if this is relevant, ~22% use browsers with 1024×768 resolution (http://resolve.data.cnzz.com/) and in settings, i have ‘responsive max 1030.’

    would be really great if you could help me with (2), awesome to know what happened with (1).

    thanks for all the hardwork!

    #134824

    oh and (forgot to mention). WP 3.6 with enfold 1.9.1. falling columns occur with ALL plugins deactivated. thanks!

    #134825

    Hi tradii,

    Can you link me to the pages with the column specifically. I’m failing hopelessly at even navigating the site with it being in Chinese.

    I’ll take a look at it with native IE8. Perhaps its just a rendering issue going through virtual. Either way I’ll be able to inspect it.

    Regards,

    Devin

    #134826

    Ah yes sorry about that! the page is http://goo.gl/IUq3v9

    checked w/ native IE9 just now..looks the same as in VM :(

    #134827

    played around a bit and found out: i use enfold child but same happens on pure enfold.

    yet, the columns appear alright when, on the same page, a right sidebar is placed.

    #134828

    Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    div .av_one_third {
    margin-left: 6%;
    width: 29%;
    }

    Its very odd that its happening but I suspect it may just be a language bug somewhere. If the title of something is getting spit out in Han and IE is confused on what to do it *could* cause that to happen. Either way just adjusting the grid a tiny bit should fix it. If the 29% doesn’t do it, you can try 28.9% or 28.8% etc.

    Regards,

    Devin

    #134829

    Hi Tradii, please how do you disable jquery updater?… I am having same challenge with sliders not showing

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Columns Falling and Sliders Not Appearing in IE’ is closed to new replies.