Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6375

    Hi there,

    When you have a Column that draws content from a page (with preview image option selected) and that page has auto rotate slides with Slide Title + text, then it displays the Slide Title + text ove the Columns Preview Image.

    Because this Preview Image is small, the overlay box covers the whole preview image….

    1) How do I turn off displaying Slide Title + text over the Columns Preview Image?

    2) How do I stop the Columns Preview Images from rotating (the slides from the corresponding page)?

    Please help

    Thanks!

    #53926

    Hey,

    1) Use following css code (in css/custom.css) to hide the caption:

    .dynamic_column_boxed .feature_excerpt{
    display: none;
    }

    2) You can deactivate the autorotation for the featured image slider (post/page editor page). The option will affect the columns and the single entry slider – it’s not possible to change the behaviour individual.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Columns: How to turn off the overlayed Slide Title + text over Preview Image’ is closed to new replies.