Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #12158

    Sorry, this is a really stupid one.

    I did remove the comment function, after looking through the support forum.

    Now i changed my mind and can’t find the thread i used, so i don’t know which file i edited. Does anyone have any ideas?

    http://www.lotsdesign.se/wordpress

    The blog is located under “Arkiv”, if that helps.

    Thanks

    #74528

    Hi,

    It’s probably single.php.

    Add

    //wordpress function that loads the comments template "comments.php"
    comments_template( '/includes/comments.php');

    underneath this line

    //show related posts if there are any
    get_template_part( 'includes/related-posts');

    Regards,

    Mya

    #74529

    Thanks for the reply Mya,

    I checked my single.php file, and it already has that line of code. Tried to upload it again but nothing happend. Do you ahve any other ideas on what it could be?

    #74530

    I can add that i did remove where it says “0 comments” under the title of each blog headline, if that makes a difference.

    #74531

    Hey!

    Maybe you edited includes/loop-index.php? Try to replace this file.

    Regards,

    Peter

    #74532

    Thanks Peter,

    Tried to replace it, but nothing happend.

    Any other ideas?

    function-set-avia-frontend.php

    loop-index.php

    sidebar.php

    These are the files i did edit.

    #74533

    To be honest I’ve no clue why it doesn’t work then. Maybe try to clear the browser cache and the wp cache if you’re a cache plugin. If this doesn’t help to you can try to “batch” replace several files (eg replace the framework folder, the includes folder, etc.) and this will help you to locate the right file.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Comment function disabled.’ is closed to new replies.