If you have troubles since the update to WordPress 4.5 please read this post before opening a new thread.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #8186

    Hi,

    I remember seeing the option on how to enable comments for a posts/page in one of Kriesi’s videos, but I can’t find it anymore. Can you please tell me where the option is or if I am just overlooking it?

    Thanks,

    Ciprian

    #60591

    Hey,

    This thread: http://www.kriesi.at/support/topic/ (Purchase code hidden if logged out) will help you to activate comments on pages. You can activate the comments in the “Discussion” option field which can be found on ach post/page editor page.

    #60592

    I did see the thread above… There is no way of just enabling comments on a post with a checkbox?

    #60593

    Currently the only way to enable this is to follow the instructions Dude linked to.

    #60594

    In the Portfolio section I have the option of enabling comments ( http://img21.imageshack.us/img21/7711/commentsan.jpg ). The way Dude posted is the only way to achieve this for pages/posts?

    Thanks,

    Ciprian

    #60595

    No – as far as I know there’s no other way to control the discussion settings. You need to use the checkbox for posts, pages, etc.

    #60596

    Dude – This is where I am getting confused. I do not have a checkbox for post/pages. I only have a checkbox for Portfolio.

    #60597

    Any response on this?

    #60598

    Maybe the option is hidden. You can add more options to the post/page editor page by clicking on the “Screen Options” tab at the top right corner – you can select/deselect option fields there – i.e. the option field for “Discussion”.

    #60599

    Hmmmm. I certainly feel stupid now. That fixed my “problem.”

    Thanks for the help. Thread can be closed.

    Regards,

    Ciprian

    #60600

    Glad that I could help you :)

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Comments in posts/pages’ is closed to new replies.