Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #20352

    We cannot get the blog posts to allow comments. A previous response stated that this was because we have the blog posts feeding into the News page. That is the only way it appears to allow blog posts in the Replete theme. In the settings, they ask you where you want the blog posts to appear and you have to pick a PAGE. so we created a News page and pushed the posts there. But the theme seems to allow comments since it is an option and in the settings…but they do not show up. Also, the blog posts themselves do not get their own unique link like most blog posts (where the blog title is a hyperlink and allows the reader to open it as it’s own page). Please see the thread here at http://www.kriesi.at/support/topic/comments-do-not-show-up-on-posts-or-pages

    Thanks!!!

    #107307

    Hey,

    Can you give us a link to your blog page?

    I test it on my end and it’s working fine.

    Please check your Settings > Discussion Settings

    Users must be registered and logged in to comment: This should be unchecked.

    An administrator must always approve the comment: Check this if you want to take control of the comments.

    Comment author must have a previously approved comment: You can also uncheck this for anonymous comment authors.

    Regards,

    Ismael

    #107308

    I’ve already checked all of that…the page is http://www.luvhoodparis.com/news

    #107309

    Hi luvhood,

    Something is working incorrectly with your installation. Each blog post in a feed is supposed to link to the individual post where comments can be shown.

    What I mean in the previous post on this question is that a page that is pulling in the posts all together like that is incapable of holding comments.

    For example, looking at the demo you would get http://www.kriesi.at/themes/replete/blog/ and each title url takes you to the individual post page where comments are open.

    A few things you can try, first disable any active plugins you have running. Make sure to refresh the site 3-4 times while viewing it in the browser to clear any local cache.

    Next, if the same thing is happening, re-download the theme files from Themeforest and upload the most recently updated files (should be v1.2 right now). If you’ve made any changes to the theme files, back those up locally so you can re-apply them after the update.

    Regards,

    Devin

    #107310

    yes that is the problem as I mentioned in the thread i originally cited. the blog posts are not getting their own URL….but I’ve tried everything you mentioned and it still doesn’t work. And when i try to take off the comments, they still appear in the sidebar as 0 Comments?? any other suggestions? the theme asks where we want blogs to post and we checked the News page….I think everything is done correctly

    #107311

    I figured it out! it was the permalink setting!! Should have it set to post name!!

    #107312

    Glad its working for you now :)

    With the way we identify files and names of functions and how they are referred to on the front end it can be sometimes a bit confusing on identifying exactly what an issue is and what needs to be fixed. Sorry about all the confusion!

    Let us know if you have any other questions or issues.

    Regards,

    Devin

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Comments not allowed in Blog–Replete’ is closed to new replies.