Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #22814

    Hi,

    I have deleted some things in my comments php since i did not want to show related posts or earlier / later posts directly underneath the blog in favor of the comments field. However now the display of the comments is messed up. The text: answer is posted on top of the first words of the comment.. Can you please tell me how to correct this? Thanks!

    Screen Shot 2013-05-04 at 4.23.37 PM

    #117339

    since i can not post an image here., here’s a link : http://portmantoo.nl/storytelling-en-games-een-onmogelijk-huwelijk/#comment-83

    #117340

    Oh and while i am at it.. I am not really happy with the amount of space between the end of the post and the comments.. they look so seperated. Even more so as they are not lined out straight either.. can i still change this?? Thanks!

    #117342

    Hi,

    I can’t visit your website at the moment – http://portmantoo.nl/ shows me a Parallels screen: “Domain Default page. If you see this page it means that Apache Domain Service for this domain is locked, or there’s no such Apache Domain Service registered in Parallels Operations Automation.” and http://portmantoo.nl/storytelling-en-games-een-onmogelijk-huwelijk/#comment-83 a 404 error page.

    #117343

    Hi Dude,

    thanks, could you try again now : http://portmantoo.nl/storytelling-en-games-een-onmogelijk-huwelijk/

    Thanks!

    #117344

    Hi,

    You can decrease the padding of the post entry. Try this on your custom.css

    .template-blog .post-entry {
    padding-bottom: 10px;
    }

    Regards,

    Ismael

    #117345

    Thanks Ismael, i’ll go and try that. While i am at it, would you happen to know how i can integrate an option for people to be updated on the discussion? I mean that if they have posted a comment and i or someone else reacts to it that they will be notified. Thanks!

    #117346

    Hi,

    I haven’t tried this but there are certain plugins that you can use. Try this one

    http://wordpress.org/extend/plugins/subscribe-to-comments/

    Regards,

    Ismael

    #117347

    Hi Ismael,

    Yes the plugin worked, thanks, and also i can see how that custom.css decreases the padding of my post entry. However it is not increasing the padding of the comments entry (if that’s how you call it;) and that’s what i am looking for since the ” beantwoorden” now falls over the first words of the comments. Do you also have a solution for this? sorry if i wasn’t clear enough earlier. Thanks !

    #117348

    Hi,

    Please try this on your custom.css

    #top .comment-reply-link {
    left: -80px;
    }

    .comment-reply-link {
    left: -80px !important;
    }

    Regards,

    Ismael

    #117349

    Yes it worked, thank you so much!

    Heleen

    #117350

    Glad Ismael could help :)

    Let us know if you have any other questions or issues.

    Regards,

    Devin

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘comments on posts not displaying correctly’ is closed to new replies.