Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #5695

    Hi!

    I seems to have a problems with the comments. The comments is kind overlaying each other and the comment section just looks like blur..

    Here is a link to a image of how it looks like.. Link – http://i53.tinypic.com/fwlh6h.jpg

    Peter..

    #51416

    Hi!

    I did find the problem. Case closed :-)

    Peter…

    #51417

    Glad that you found the problem :)

    #51418

    Hello,

    I am having the exact same problem. The comments are not formatting properly.

    I am running a fresh install of the latest shoutbox version. I’ve also tried disabling all plugins but no luck.

    Peter, maybe you could share with us your solution?

    Here is a link: http://www.resoundsound.com/the-art-of-shutting-down-the-noise/

    Thanks :)

    #51419

    Hey,

    I’m not sure what causes the problem but try:

    1) To deactivate all plugins – maybe one is conflicting.

    2) Check why the avatar/gravatar isn’t working (custom style?)

    3) Try to adjust the minify settings (cache plugin).

    #51420

    Hey thanks for your reply.

    I discovered what the problem was – it appears this happens when you have chosen “Don’t show avatars” at WordPress discussion settings.

    If you want to hide avatars, you should select a blank avatar instead of “Don’t show avatars”. This way it won’t break up the formatting.

    Thanks :)

    #51421

    Glad that it works now :)

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Comments Problems’ is closed to new replies.