Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #14672

    Hi! When viewing a blog post on a phone, the comments section is not properly responsive. The big textarea for the comment itself resizes correctly but “Name”, “Email”, and “Website” are cut off and only the first letter and part of the second show on each line, because the text input areas for each line aren’t responsive. You can see this in the demo.

    Also, what do I need to change to show only Name and Email, and not show the field for website?

    #84420

    Hi janinelr,

    I’m going to tag the rest of the support team to check about the labels not resizing properly.

    As far as the website field not showing, you can add this to your custom.css or Quick CSS.

    .comment-form-url { display: none !important; }

    Regards,

    Mya

    #84421

    Hi janinelr,

    Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    @media only screen and (max-width: 767px) {
    .comment-form-url input, .comment-form-email input, .comment-form-author input{
    width: 220px;
    }

    #commentform label {
    left: 200px;
    }
    }

    I’ll send over the fix to Kriesi as well so that its included in a future update :)

    Regards,

    Devin

    #84422

    Those worked, except I needed to use 200px for the input and 220px for the label. Thanks!

    #84423

    Great! Glad it worked for you and thanks for the additional update on the exact fix :)

    Regards,

    Devin

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Comments section not resizing properly in Choices’ is closed to new replies.