Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #5248

    Im not quite sure if this has anything to do with the theme but they are unable to help me at the wordpress support forum so…

    Im trying to change the settings for my comments so that they will appear instantly. Ive done that under Settings>Discussion.

    For some reason, this does not help, all my comments still get stuck for moderation and i have to manually approve them.

    Any solution to this?

    #49400

    Hey,

    Go to Dashboard – options – discussions

    Uncheck (no tick) the following two options:

    An administrator must always approve the comment

    Comment author must have a previously approved comment

    #49401

    ive tried every possible combination among those and it is not helping:(

    any other suggestions?

    #49402

    Sorry – I noticed that my instruction was not clear enough because I forgot to mention that you need to uncheck 2 boxes:

    Please uncheck (no tick) the following two options:

    *An administrator must always approve the comment

    *Comment author must have a previously approved comment

    This will deactivate the moderation process. I updated the instructions above too.

    #49403

    the thing is ive done that, ive spent an hour trying different combinations of them aswell…

    is there anything else that could affect?

    Is it wortht he time to deactivating all my plugins?

    #49404

    look at that…Akismet plugin turned out to be the troublemaker

    #49405

    Glad that you found the problem :)

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘comments’ is closed to new replies.