Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #20150

    Hello!

    After purchasing Angular a couple hours ago, I now realized it is only compatible with WP 3.4 :/

    When Kriesi releases his Angular updates to sync with WordPress 3.5, will I need to repurchase the theme?

    Thank you for your attention to this inquiry.

    Alex

    #106478

    Hello,

    You don’t have to purchase it again. Just download the new update on your themeforest account. :)

    Regards,

    Ismael

    #106479

    Thanks for the quick reply Ismael!

    #106480

    Hi AlexGee,

    No problem. :)

    Cheers,

    Ismael

    #106481

    When will we see a 3.5 compatible release?

    #106482

    Hello,

    A massive update has been released last week. Are you experiencing any issues?

    Regards,

    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Compatibility with WordPress 3.5’ is closed to new replies.