Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #238941

    Hello,
    Since 2013 August 8th, your Coalition theme had no update ?

    Is it still compatible with the new version of WordPresss 3.8.1 ?
    Can I update the WP without any theme issues ?

    Thank you for your quick help.

    Enzo

    #239092

    Hi manzo!

    Coalition theme is officially compatible up to WordPress version 3.6. You can try updating to 3.8.1 but unfortunately we cannot guarantee that you will not have any issues.

    Regards,
    Yigit

    #240064

    Hello,

    thanks for your answer.

    Can you please tell me if you plan to once update the Coalition theme ?
    or should I trash it and buy another theme ?

    How is it ?
    I bought your theme, then I install and use it for a website.
    can I expect that this theme will be updated regularly in connection with the new WP updates?

    thanks
    regards
    manzo

    #240491

    Hey Manzo!

    Not regularly as far as i know, our efforts are currently focused in the newest theme, Enfold:

    http://themeforest.net/item/enfold-responsive-multipurpose-theme/4519990?ref=Kriesi

    Regards,
    Josue

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.