Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #13302

    Abundance 1.3.2: is still full compatible with WP3.4 and WooCommerce 1.5.7.1??

    Thanks TEAM!

    #78676

    Hi albertorrent,

    I updated my install today. No issues to report. If you’re worried you may want to wait a few days and see if any bug reports come in. Otherwise, I think you’re probably safe to update without breaking the theme. Be sure though that any plugins you have activated also have updates otherwise you may experience problems on that front.

    Regards,

    Mya

    #78677

    I have noticed that the slider does not function.

    #78678

    Hi rideboertje,

    Do you mean the main homepage slider or is it not working on all pages?

    Regards,

    Devin

    #78679

    I only use the slider at the home (shop) page

    #78680

    Can you provide a link to your site so we can take a look at the code live?

    Thanks,

    Devin

    #78681

    Offcource i can, here you are.

    http://www.keukengadget.nl

    #78682

    Check if your frontpage is associated to your custom dynamic template.

    #78683

    It is.

    the problem started after installing the WP update.

    #78684

    Hey!

    A theme update is scheduled for the coming week, I will try to reproduce the issue and fix it with this release.

    Regards,

    Kriesi

    #78685

    Hey, the update is in the pipeline, watch out for my twitter/facebook announcement on when its approved by the support team ;)

    If you encounter any issues please let us know in a new thread, I will close this one for now :)

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Compatible with 3.4 and Woo 1.5.7.1?’ is closed to new replies.