Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #22364

    I am not using any of the default formatting options for the home page and can’t figure out how to get rid of the message: Nothing Found.

    I’m assuming that it’s because there are no slides?

    I also have a gap between my thumbnails that I can’t figure out how to remove. For some reason the browser is setting the height at 291px when the thumbnails are 285px. I tried making the thumbnails 291px high but that didn’t work.

    Is there a setting to remove the page title from the top of the page?

    http://www.whatcommuseum.org/vanishing/

    Thanks!

    #115544

    Hi softwired,

    It could be a couple of different things since you are using an outdated version of the theme. The first one I would check is in your main theme options go to Portfolios and look for any that don’t have a page assigned. Remove them by clicking on the red X so that they are not causing any issues.

    If that is a dynamic template, make sure it doesn’t have any empty portfolio element on it as well where the categories chosen have no portfolio items.

    For the spacing issue, you can try regenerating your thumbnails but the main thing to do would be to just update the theme files. You can download the most recent update from your downloads on themeforest (just re-download the theme) and then install the theme on top of itself the same way you first installed.

    Make sure to backup any changes you have made to the theme files directly so you can re-apply those customizations afterwards.

    Regards,

    Devin

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Configure home page’ is closed to new replies.