Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1300

    Hey,

    when I embed objects into my avisio, there’s a conflict with the (sub-)navigation if the site is viewed with Google Chrome or Internet Explorer (Firefox works fine). When I hover the mouse arrow over a navigation menu, it opens the subpages (as it should), but the embedded object is covering up the navigation. Have a look at this page and hover with the mouse arrow over the first menu point, you’ll see what I mean :-)

    http://www.urlgone.com/18a91d/

    Makes it almost look like the work of M.C. Escher, but not so good for usability :-)

    How can I fix this?

    #34765

    You got a mail :)

    #34766

    Hi Dude,

    I’ve got the same problem with habitat an IE. The navigation slides behind the embedded youtube-videos. In Firefox it works finde.

    Pleas help me.

    Thanks a lot!

    Lars

    #34767

    We didn’t fix the youtube problem. I came to the conclusion that the problem is caused by the way how youtube videos are embedded. Adding

    wmode="opaque" or wmode="transparent"

    didn’t solve the problem. This methode works for other flash objects like flowplayer or kenburns slider though.

    #34768

    Hi Dude! Sorry for the cross post. I’ll use this post

    So there is no solution? No way to manage it?

    What a pity, this is really needed.

    What is with the other flash player? Is there a way to use them for playing youtube videos?

    #34769

    You can try plugins like Smart youtube: http://wordpress.org/extend/plugins/smart-youtube/

    Maybe it helps you.

    #34770

    Hi!

    I tried it, but it didn’t help. look here: http://www.team-porzellanhandel24.de/category/portfolio/kirtarennen-dingolfing-2010-jedermannrennen/

    I also don’t know, how to replace the video player for the featured image

    This IE / Youtube conflict is a very serious problem. I just use a lot of videos, and if one is the featured video, in IE the silder menu is not useable. look here http://www.team-porzellanhandel24.de/category/portfolio/napoleoncup-2010-1/

    #34771

    Hey Dude!

    I tried several options in the smart-youtube plugin. Now it seems to work, so the slidermenu goes over the videoplayer!!!!! now my questen, because I’m no progger, how can I also use the smart-youtube player for the featured videos?

    Thanks a lot!

    #34772

    I fixed it by myself.

    Now there is still my problem with the white dots on the featured image in IE, as I wrote in an other post. Hope, you can help me here again.

    #34773

    Glad that you solved the problem. I’ll answer your question as soon as possible.

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Conflict with embedded objects and navigation in Chrome & Internet Explorer’ is closed to new replies.