Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #12558

    Hi guys,

    I don’t know if you are the right personn to answer but here’s my problem:

    whatever the quality of my internet connection can be, 50% of my requests lead to an error message saying that the web page isn’t available or they’re too many connections at the same time:

    the web is http://www.boudoirsduboutdumonde.com/wordpress

    I don’t get what’s going on, many thanks for your help.

    Sophie

    #75904

    Hi,

    Maybe your hoster is the problem? If it’s a cheap, shared hoster you need to share the server with 50-300 other website owners and if other websites cause high traffic the server isn’t able to process your website in time.

    #75905

    hi dude,

    yeah, my hoster is not the best but i fact the issue is only related to “pages” I can access the rest so have to do a huge cleaning and test phase to check out.

    in any case if you have an idea of how this can be, I’ll take it hapily (ie: when on a single product page I have the option “modify product” but when on pages is won’t show the option…

    Have no clue

    boudoirs

    #75906

    Hi,

    What do you mean by you by you have “the option to modify product but when on pages (it) won’t show the option…”? Are you looking for a link on the pages that will let you modify the product? Or does the page lead to error like you mentioned in your first post?

    Regards,

    Mya

    #75907

    Hi Mya,

    I meant that when you’re on the front office view, if consulting a page you have in the top left tool bar options to go bakc to the dash board, add articles, medias… and “modify the page” (would say “modify what ever you’re consulting in the front office)

    but this would not appear anymore and I couldn’t enter in the pages list from the back office neither. This would lead to a disconnexion error message.

    the good news is that it seems that WP magic made it half fixed itself because now I can manage pages again from the BO, front office still won’t let me…

    If you know about that, please let me know.

    the friend who made the Abundance update didn’t remove the previous file but uploaded the new one changing the name for Abundance 2.

    Do you think this can be the reason?

    thanks a lot for your help,

    sophie

    #75908
Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘connexion issues’ is closed to new replies.