Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #212010

    Hi guys,

    I’ve finally finished the new version of my website and put it online : http://www.labasesecrete.fr

    Yet I have an issue with the contact page (http://www.labasesecrete.fr/nous-contacter/): the form says “message sent” but I didn’t receive any of the mails on my account. I’ve checked the settings and I do have the right mail in.

    #212139

    I’m also encountering an issue with the category archives : I have no trouble accessing an older page on some templates (for example, here, I can access “page 2″ on the bottom : http://www.labasesecrete.fr/billy-bat/) but for other (mostly when I’m on a news) clicking on an older page simply redirects to the top of the current page (here for example : http://www.labasesecrete.fr/billy-bat-fait-son-retour-dans-le-morning/).

    And is there a way to make the link to the next page jump directly to the bottom of the page (instead of going to the top of my dynamic template)?

    • This reply was modified 9 months ago by  Drucci.
    #212918

    Hi!

    Try using an email hosted on your domain if you aren’t already. If it continues, then contact your hosting provider and make sure you are allowed to send mail through the php mail function.

    For the paging, not that I know of. The next page is always going to go to the top.

    The paging errors sounds like a typical permalink issue. You can try re-saving your settings 2-3 times in Settings>Permalinks to flush them.

    Best regards,
    Devin

    #216356

    Thanks for the answer !

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Contact address not working?’ is closed to new replies.