Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #16707


    I’ve added Text Input element at the bottom of my contact form with No Validation.

    This field do not show up in the e-mail I receive. How is that?



    Probably a string cast as a multi dimensional array, or vice versa. Hard to tell before looking, Can you please be a bit more descriptive. How did you add the element, did you make sure that the function that processes form inputs was aware you were giving it a new element and it should be waiting for it? Did you add a field for new element in (a) email (b) database call depending on what you planned to do with the input of the new field? I suggest you use a plugin to add fields or create forms, because the learning curve is steep at the heights you’re flying.




    I do not assume that I should be using a plugin when the Choices theme has one built-in.

    I simply use the built-in contact form and its possibilites. Nothing else. Which is why it has to work.


    The site using the form:



    Please create me a wp admin account and send me the login data to: (Email address hidden if logged out) – I’ll look into it.

    Best regards,



    I have now created you an admin login and the login credentials has been sent.

    I will be looking forward to hearing from you again.



    Solved. Invalid character in contact form label caused the issue.

    Best regards,



    Thank you, Dude.

    The problem was a dot “.” in one of the field descriptions.




    Problem solved. Closing post.



Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Contact field is missing in e-mail’ is closed to new replies.