Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #293673

    Hi.

    Contact form does not work.

    The user does not get the “message sent” on screen after the form is completed.

    I as admin do not receive any messages.

    The user does not get a confirmation email.

    All settings are correct.

    Happy to supply admin log in if you would like l have a look?

    I will put the site url in the next message-private

    Thanks

    #293674
    This reply has been marked as private.
    #293735

    Hi!

    Thank you for using the theme.

    Please try to use the Contact Form 7 or Gravity Forms, see if that works. You need to check the server configuration if both plugins don’t work. Our contact form use the standard wp_mail function: http://codex.wordpress.org/Function_Reference/wp_mail to send emails. Please contact your server administrator for more info.

    Regards,
    Ismael

    #294063
    This reply has been marked as private.
    #294099
    This reply has been marked as private.
    #294189

    Hi @hsangueza, @midischool,

    Please create us an administrator account, post them here as a private reply.

    Regards,
    Josue

    #294368
    This reply has been marked as private.
    #294401
    This reply has been marked as private.
    #294527

    Hey Hernan!

    I changed the mail recipient to my address and tested this form successfully:

    http://screencast.com/t/oAdq89cXkCOm

    Try changing the recipient to a gmail/yahoo address to discard if thats the root of the issue.

    Cheers!
    Josue

    #294554

    Josue,
    I figured it out. Looking at your screenshot I realized that you didn’t choose the first value of the select elements.
    So, the thing is that if you define “is not empty” validation for a select element, and you choose the first value, then the form has a problem. Thus, I changed to No validation and it worked.

    Thanks for your help.

    Best,
    Hernan.

    #294556

    You are welcome Hernan, always glad to help :)

    Regards,
    Josue

    #294843

    Hi,

    Last friday, I update to the latest version of wordpress and enfold. This morning during a test, I encounter the same error about contact form… Nothing was sent…

    After some test, it’s appear that my problem was an incompatibility with the plugin : Mailjet for WordPress

    Since I desactivated it, the contact form now work fine :)

    Hope that helps

    Regards,
    Clal

    #294900

    Hi!

    @clalforest Thanks for sharing! :)

    Best regards,
    Yigit

    #299001

    Sorry to say it was nothing to do with any of the above, I just installed enfold again and worked fine.

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Contact form does not work.’ is closed to new replies.