Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #26227

    Hello I have just set up a contact form on my website but when I fill it and send it the email misses one of the fields.

    The form can be found at http://bit.ly/15HSvRn

    #129750

    Hi Torlock,

    What field is missing? How do the rest of the fields come on?

    Regards,

    Devin

    #129751

    Hello Devin, the last field is the one that doesn’t work. The text area one. The form comes in an email like so:

    Name: Joe Bloggs

    E-Mail: joebloggs@Gmail.com

    What type of event are you having?: blah blah

    When is it?: blah blah

    As you can see it doesn’t recognise the last field at all.

    It is a Gmail account that the mail is getting send to by the way. And I believe its the default form settings i.e WP Mail.

    Thanks for the help

    #129752

    Hi Torlock,

    I sent a test contact message just now. If you can paste in the source for me here of the email you receive that will help.

    Regards,

    Devin

    #129753

    Not sure what you mean by source. Do you mean the whole page source?

    But either way this is the E-Mail:

    New Message (sent by contact form at Gummet DJ Agency)

    Inbox

    x

    (Email address hidden if logged out) (Email address hidden if logged out) via n1nlhg095.shr.prod.ams1.secureserver.net

    4:46 PM (5 minutes ago)

    to me

    Name: Test Name

    E-Mail: (Email address hidden if logged out)

    What type of event are you having?: Test Event

    When is it?: 12:00PM

    #129754

    Most mail clients allow you to view the raw source which is what would be good to see.

    Either way, could you try removing the form from the page and then saving. Then re-add in a form and re-build it.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Contact form not sending full information.’ is closed to new replies.