Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #15643

    Hi, the contact form (propulsion) says it has sent the email but we never receive the email – and the ‘thank you’ responder email is never delivered. We are using domain.com and their file structure was a bit odd. Do you have any insight into this? Much thanks

    http://thehighlandsri.com/contact/

    #88356

    The same issue is happening to me -I just signed up today for Propulsion today. An email came to my inbox regarding a new message, but that email is blank. I tested it myself by filling out a form on my website, and I didn’t get a thank you email sent to me.

    Please help.

    #88357

    Hi,

    For the meantime, please use a third party plugin like Contact Form 7 or download the latest update of the propulsion theme.

    Cheers,

    Ismael

    #88358

    sounds good – will do

    thanks

    #88359

    Okay, that seems to be working now. Thank you Ismael

    #88360

    Glad you were able to get it working guys :)

    Just a note, the Notes on the wp mail function have some server tips if your server is having issues with sending mail via wp_mail. Its always worth the email or phone call to talk to your hosting provider to see if they can help get things set up so that wordpress can send mail.

    http://codex.wordpress.org/Function_Reference/wp_mail#Notes

    Regards,

    Devin

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Contact Form not sending mail’ is closed to new replies.