Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #187988

    I am using the Enfold theme for I have configured the contact form, set the recipient email address, and tested it a number of times, using various email addresses (on and off the host) as the delivery address. None of the test form submissions is delivering an email. Can you help?


    Hi eastmanbrent!

    Please try to use plugins like this:

    Best regards,


    Hi. I have a similar problem. I am not receiving email from the Enfold contact form. On reading other threads here I installed the Wp-mail SMTP WordPress plugin and have been able to send test email with no problem. Is there anything else to look at to see why there is no email sent by the contact form? Thanks



    If you’re using the latest version of the Enfold theme (v2.4.1) the contact form will use the wp_mail function ( ) to send the emails. The plugin (or other smtp plugins) hook into this function and make sure that wordpress does not use the default php mail function but smtp instead. You don’t need to do anything else.



    Hi Peter. Thank for the reply. I installed the latest version of Easy WP SMPT and already had the latest version of Enfold. I configured Easy WP SMTP and can send a test message with no problem. I still have the same issue with Enfold forms though – the email is never received. Can you think of anything else I need to look at? Many thanks. Marcus



    Have you checked on your junk or spam folders?



    hi, i´ve the same problem. i use the theme choices, Easy WP SMPT is installed. testmails working. but mails from the form don´t arrive. what could i do?
    thanks, jessica


    Hey Jessica!

    Try if this plugin works:




    I have the same problem as all of the above. How do I get the Enfold contact form working?

    / Theo


    Hi Theo,

    Can you create an administrator account and post it here as a private reply?



    I’m having the same problem. Please help. Even with SMTP installed, thats for outgoing mail. But when a user fills out the contact form it, an email is never sent to me as the moderator/ business owner.

    Futhermore- this is my “first post” – how in the world do I begin a new topic? For the life of me I cannot figure it out. Thanks


    Hi @kbardin!

    Go to and scroll down to the bottom, you’ll see a form there to create a new topic.


Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.