Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
  • #268126

    I have filled out the contact forms and submitted them as a test. Everything works fine when submitting them however I never get any emails with the information. I just noticed this today. It was working just fine a couple of days ago.
    Very frustrating as we really rely on the contact forms for new customers requesting free estimates.
    I have yet to launch the site and was planning on doing so today or tomorrow but now this has put us behind schedule.
    What gives?


    Hey PLTS!

    To discard if the issue is coming from theme or not, please create a form with this plugin and see if it works.



    Hey Josue.
    I’ve been dealing with the same problem. The Contact 7 works fine, but the theme contact don’t.
    Any clue?



    Hi Bruno,

    Can you create an administrator account and post it here as a private reply?


    This reply has been marked as private.


    I put my mail in both forms and performed a test, no messages were received. This seems to be a server issue with the PHP mail function.

    Best regards,


    Also tried recovering the password for the user you created for me, this should send a mail to my email (i changed it before).

    But no mail was received so far.

    This reply has been marked as private.

    It is working but it’s going to the Spam folder:

    CF7, Enfold Form and WordPress password recovery email went to Spam.



    So I do get my emails but some have gone to my spam folder!


    Yes, that’s the main issue, it’s not exactly related to the theme because it will happen with any other theme, however try installing and configuring this plugin, it may fix it:


    This reply has been marked as private.

    Hope it does the trick :)

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.