Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #5932

    Hi Dude,

    how can I …

    – surpress the “built-in-contact form” (broadscope) (localized here: http://www.richmediafactory.com/nucycles/kontakt/)

    (there are 2 contact forms…)

    – use another plugin instead

    – let the page named “Kontakt” be the desired one in “Contact and social stuff”

    (because if not chosen there it will display a blog entry :/

    Thx & take care

    CArend

    #52252

    Hey,

    1) Go to Broadscope Options > “Contact and social stuff” and set the contact page dropdown to: “Select page”. Save the options afterwards.

    2) Make sure that you didn’t apply the “contact template” directly to any page.

    3) As far as I know all contact form plugins offer shortcodes which makes it quite easy to add other contact forms. Recommended plugins can be found here: http://www.kriesi.at/support/topic/useful-plugins

    I’d just insert the contact form shortcode to the page/post content.

    #52253

    Thx! That’s what I did (didn’t apply the “contact template” directly to any page).

    And I inserted the shortcode -> [si-contact-form=’1′] into the page (html).

    How can it be that (despite all this) there’s the broadscope contact form shown as well below the si-contact-form,-

    I thought I could “disable that” somehow (erasing some lines of code or so…)?

    Take care & thx for the hints!

    carend

    #52254

    To remove the standard contact form you can go in your theme options and just put your contact page as “select page”, this will get rid of the inclusion.

    #52255

    Thanks Chris,- that did it.

    Maybe I should have refreshed the cache or close/open up browser again,- as this (as described) didn’t help somehow.

    Now all is fine. Thx again & take care

    CArend

    #52256

    Glad that Chris could help you :)

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Contact form page: Don't show form twice (fast-secure-form)’ is closed to new replies.