Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #14829

    Freshly bought Choices. Clean install. Dummy import. Getting aquainted with the theme.

    1st bug: When I change Contact -> Contact form Quicklink to cyrillic – it detaches from the screen border, as you can see @ http://www.halfwind.eu

    I assume, it’s some kind of CSS glitch.

    Any quick fix for that?

    Thank you,

    Mike

    #85066

    Hi Mike,

    I’m not seeing where it detaches. What browser are you using? Can you take a screenshot for us?

    Regards,

    Mya

    #85067

    Thanx for quick reply, Mya!

    Hmmm, that’s odd.

    http://imageshack.us/photo/my-images/94/halfwindscreen1.png/

    There’s a gap of about 10-15 px from the left of the screen.

    Mac OS X 10.7.4

    Chrome 20.0.1132.57

    and it’s the same on Safari 6.0 (7536.25)

    Here’s a different skin, where it’s better visible: http://imageshack.us/photo/my-images/839/halfwindscreen2.png/

    #85068

    P.S.: Found FEEDBACK button’s styles in /css/layout.css, no idea what to change to fix this :)

    #85069

    Hi ncux,

    Okay, I tested on Firefox, Safari and Chrome on Mac OS X 10.5 as well as Windows XP and the button is positioned correctly. So I’m afraid I can’t really troubleshoot myself. I believe though this is what you’ll need to change but you’ll want to add this to your custom.css since this is a customization and we don’t recommend altering layout.css (customizations may be lost in future updates).

    .feedback_button {
    left: -32px;
    }

    Default is -32px, you’ll want to go higher like -42px.

    I suggest though you check the website on another computer first just to make sure it’s not an issue with your computer alone. In the meantime, I’m going to tag the rest of support team to check as well.

    Regards,

    Mya

    #85070

    I’ve noticed that is you add two words, i.e. Contact Us, it jumps out. If I then change it to Contact, it works fine.

    Scott

    #85071

    Hey!

    Thanks – I’ll ask Kriesi to look into it. For now you need to adjust the position by using Mya’s solution in the post above.

    Regards,

    Peter

    #85072

    Hey!

    Think I found a solution for this behavior, will include it with the next update tomorrow ;)

    Best regards,

    Kriesi

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Contact form Quicklink / bug with non-Lating chars’ is closed to new replies.