Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #282055

    Hi,

    I got Enfold theme installed, and your contact form is sending all the email from this email address:
    (Email address hidden if logged out)

    The correct email address that I would like to send emails from is set correctly in the settings of the contact form.

    What exactly is happening and how to solve this?

    Thanks, D.

    #282104

    Hey pixelnoder!

    Please create me an admin account and post the login credentials as private reply. I need to check the configuration. Enfold does not use the (Email address hidden if logged out) by default and I’m not sure what adds this email to the contact form.

    Regards,
    Peter

    #347885

    For Future Reference – I was having the same problem on my site. I found that hide my wp plugin was changing the email address. The default is (Email address hidden if logged out) .

    You can change the setting by going to the hide my wp general settings. Scroll to the bottom and you’ll see the place to change the info.

    #347993

    Hi!

    Thanks for posting your solution ncwright.

    Best regards,
    Elliott

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.