Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #4455


    I recently installed wordpress 3.1.3, I then downloaded and installed the broadscope theme. WordPress installed broadscope but

    when I clicked activate I get the following error on white screen

    Parse error: syntax error, unexpected ‘&’, expecting T_VARIABLE or ‘$’ in D:hshometomleensurfinkerry.comTEMPwordpresswp-contentthemesbroadscopeframeworkphpclass-metabox.php on line 160

    My hosting provider ix web hosting is windows based.

    Any Help much appreciated,





    can you check if your provider uses php5+ to host your wordpress installation.


    hey ,

    just checked with my hosting and I am using PHP 4.4.7, apparently I will be automatically upgraded to PHP 5.2.17

    in a few weeks but nothing I can do about it for now.


    Very likely it’s the cause – I can’t do much now because Broadscope needs php5+ or it won’t work (it’s also mentioned here: ).


    ok thanks, i need i need to look at a new host provider than is wordpress friendly. Any recommendations welcomed, I know there is a million of them out there! thanks


    I can only recommend a german hoster – All-inkl: I use it for my websites and Kriesi uses the service too for I couldn’t find an English version of the website though :(

    I hope James can recommend a US or UK based hoster.


    thanks dude :)


    moved everything to a new host provider and everything seems to be sweet. thanks


    Glad that the new host solved the problem :)

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Crashing and Error when Installing Broadscope theme’ is closed to new replies.