Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #4455

    Hi,

    I recently installed wordpress 3.1.3, I then downloaded and installed the broadscope theme. WordPress installed broadscope but

    when I clicked activate I get the following error on white screen

    Parse error: syntax error, unexpected ‘&’, expecting T_VARIABLE or ‘$’ in D:hshometomleensurfinkerry.comTEMPwordpresswp-contentthemesbroadscopeframeworkphpclass-metabox.php on line 160

    My hosting provider ix web hosting is windows based.

    Any Help much appreciated,

    thanks,

    tom

    #46397

    Hey,

    can you check if your provider uses php5+ to host your wordpress installation.

    #46398

    hey ,

    just checked with my hosting and I am using PHP 4.4.7, apparently I will be automatically upgraded to PHP 5.2.17

    in a few weeks but nothing I can do about it for now.

    #46399

    Very likely it’s the cause – I can’t do much now because Broadscope needs php5+ or it won’t work (it’s also mentioned here: http://themeforest.net/item/broadscope-wordpress-theme/166661 ).

    #46400

    ok thanks, i need i need to look at a new host provider than is wordpress friendly. Any recommendations welcomed, I know there is a million of them out there! thanks

    #46401

    I can only recommend a german hoster – All-inkl: http://all-inkl.com. I use it for my websites and Kriesi uses the service too for kriesi.at. I couldn’t find an English version of the website though :(

    I hope James can recommend a US or UK based hoster.

    #46402

    thanks dude :)

    #46403

    moved everything to a new host provider and everything seems to be sweet. thanks

    #46404

    Glad that the new host solved the problem :)

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Crashing and Error when Installing Broadscope theme’ is closed to new replies.