If you have troubles since the update to WordPress 4.5 please read this post before opening a new thread.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #177251

    I removed the default socket background color and set the background image to “none”, but there still appears to be a white background behind my socket. I’m using the “WP-Background Lite” plugin and want my fullsize wood texture image on my page to appear instead. How should I fix this?

    Website: http://www.encoure.com/private


    Hey Jennifer!

    Please add following code to Quick CSS in Enfold theme options under Styling tab

    #main {
    background-color: transparent;

    Best regards,


    I added the code, but nothing changed.

    Also, I just want the socket to be transparent and for the main content to still have a white background. Should I be targeting the socket instead? Although I tried inserting the modified code below and it didn’t work either.

    #socket {
    background-color: transparent;


    You can use this on your custom.css or Quick CSS:

    #main, .html_stretched #wrap_all {
    background-color: transparent;
    #socket {
    background: rgba(0,0,0,.2);



    Thanks, Ismael! That did the trick.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Create Transparent Socket’ is closed to new replies.