Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1020

    Hello. The new site I am working on here: http://newsite.firsttracksmarketing.com/

    (you will need this to access the site: username: mnelson / password: berserker)

    When you see the homepage you will see that the page I am use to run content to the homepage I am using the custom shortcodes to break up the space and then integrate a tab panel and an accordian to break up the content presentation.

    Everything set up as I expect it to, but the last item in the tab panel is adding an extra
    tag thus creating a space under the final tab when you click on it, how do I stop that from happening? And the accordian I have placed in the right hand column doesn’t work at all, it shows up but when I click on it nothing happens. How can I fix this?

    Any help would be greatly appreciated

    thanks

    #33660

    Hey,

    If you disable all your plugins does the problem continue?

    James

    #33661

    Yes, still performs the same, even if all plugins are deactivated….

    What should I do?

    #33662

    Hey,

    Can you upload the modified code to pastebin.com and link to it here, need to see what’s going on to work out where the bug is. :)

    James

    #33663

    I am assuming the code you are looking for me to upload here is the actual source code for the homepage…..here it is:

    http://pastebin.com/APYftn0Y

    Let me know if you can help me out here, I would really like to get this resolved as soon as possible, but I am sure you hear that a million times a day. :)

    Thanks,

    #33664

    Hey,

    I can see the source code through the page, what I need is either the theme file (if you have modified the page) or the text from within WP’s editor (showing the shortcodes rather than the output) :)

    Can you post this code?

    James

    #33665

    Here you go James…

    http://pastebin.com/D7Bftg7z

    This will show you the source code of the wordpress page that I have filtering into our homepage of our Aviso website that I have in development. I have noticed through a bit more testing now that the shortcodes for sliders and stuff can be VERY tempermental when it comes to spacing and such when adding them into the pages and posts. Could that be the issue here?

    #33666

    Hey,

    There’s nothing wrong with the code you posted to Pastebin.com.

    We are aware of a bug with nested shortcodes and are working on a fix for this – unfortunately there is no timescale on this because the whole function needs rewriting :(

    I’ll give you an update when I have more information.

    James

    #33667

    Ok. Glad to hear that I was using everything properly, will be looking forward to a fix for this in a future update…..keep me posted.

    #33668

    We’ll keep you informed..

    The Dude

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Creating Custom Homepage Content Layout With Shortcodes’ is closed to new replies.