Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #271046

    Hi guys

    Just updated the theme and it looks like images are not being resized to the column widths. See here on your demo site:
    Screengrab of image CSS resize issue

    It’s made some of my images look poor and we could do with this fixed ASAP please guys. I had one on my homepage that broke over the 1210px width. I have uploaded a fixed size version now to rectify but I have others that are a problem.

    Thanks
    Ed

    • This topic was modified 4 months, 1 week ago by  Swarez.
    #271063

    Same for me. Images are always full size no matter column settings.

    #271068

    Same for me..

    #271135

    Hey!

    Can you please try adding following code to Quick CSS in Enfold theme options under General Styling tab

    .avia_image { width: 100% ; }

    Regards,
    Yigit

    #271307

    Seems to work, Yigit, and I see the question is popping. Thanks. ~GH

    #271321

    Hey!

    You are welcome! I will keep the thread open for OP :)

    Regards,
    Yigit

    #271444

    Thanks Yigit
    Seems to be behaving itself again! Thanks for the update.

    Cheers
    Ed

    #271468

    Hey!

    You are welcome. Just for your information, version 2.8.1 was released, which fixes the issue.
    Let us know if you have any other questions or issues

    Best regards,
    Yigit

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘CSS Images broken after 2.8 update’ is closed to new replies.