Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5424

    After adding my own images and setting parameters in the Slideshow manager, when I go to my site the Cu3er logo shows up but the slide show is not working. I am not sure if the fact that I did not choose a linking method had anything to do with that or not-I do not know what Linking method means as I am using images on the Word Press directory not a page or category.

    The slider was showing up with the default images before I messed with the Slideshow Manager.

    Here are the settingsI have chosen (wish I could include a screenshot-hope this works) :

    Slider Options:

    Use 3D Flash Slideshow

    Use Slideshow Manager Below

    Yes -Slider Autorotate

    5 seconds -Transition Time

    Manage Slider:

    http://www.nbrdesignstudio.com/images/web.jpg choose choose 0 none 0 Linking Method

    http://www.nbrdesignstudio.com/images/logo.jpg choose Horizontal 0 phong 6 Linking Method

    http://www.nbrdesignstudio.com/images/ill.jpg choose Vertical 0 phong 6 Linking Method

    #50201

    I fixed the issue. With all due respect because I think this theme is Super Beautiful and awesome, but I think there is a language barrier problem with some of your support staff. Three or four times I have had to do the exact opposite of the instructions provided in your user guide or forum. There was no instructio where to load the images for the slider except that it had to be in the same directory as WordPress install. Actually the images had to be in the theme folder under files. It still did not work because instructions said to add www. to your image location. When I placed the jpegs in the files folder and removed the www. the slideshow worked.

    #50202

    Glad that you found the solution. Sorry that you experience some sort of “language barrier” (although I’m not sure if you refer to bad English in general or missing awareness regarding the meaning of termini technici (technical terms)). However the documentation says:

    If you are using the 3D Slideshow you cannot link to images on other domains.

    So if wordpress is installed at http://www.yourdomain.com/ you

    need to start the image URL with exactly the same string. (if you dont use

    a www on your installation make sure to exclude it as well in the image url)

    This means that you must/can enter absolute paths (which CAN contain WWW – depending on your domain/server settings). However I noticed a similiar problem on one of my test server too and I’ll ask Kriesi to look into it. Probably it’s a bug on some systems. That said the slider is (imho) intended to display all given images on your server/domain and you’re not limited to the theme folder. But you need to use absolute path which contain your domain name (including http:// prefix) because relative paths won’t work in some cases.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Cu3er stopped working’ is closed to new replies.