Tagged: ,

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #5393

    Hi support,

    Any idea why my slider works in Firefox and Chrome, but does not initialise in IE 9. Got to be path related I guess. I’m using the XML config.

    Any help would be great!

    Thanks

    #49983
    #49984

    Hey,

    please update to the latest version of Display. At the moment you use version 1.4.1 – the latest is 2.0.2. You can download the update at http://themeforest.net. Replace the old theme files with the new ones (make a backup first though). If you’ve made customizations you can use version.rtf (the changelog) to replace the updated files only.

    #49985

    Hi,

    I’ve updated all the files apart from Header.php. When I add this file the Menu bar disappears and is replaced by just one category?

    The rest of the files have been uploaded but have not fixed the missing Cu3er on IE9 and on my windows mobile, works on Chrome and Firefox. The logo of the loader does not even appear, suspect it could be path related?

    Do you have any idea why this might be and why I can’t add the updated Header.php page, assume they aren’t connected?

    Thanks in advance.

    Paul.

    #49986

    I’ll see if the IE developer console throws any errors. You need to create a custom menu (Appearance > Menus) since WP3. The “new” header.php implements this feature. I wrote a short tutorial here: http://www.kriesi.at/support/topic/i-can%E2%80%99t-create-a-custom-menu-the-menu-behaves-weird

    #49987

    Hi,

    Fixed the menu using your tutorial.

    Now just need IE to work on the front page thanks for the help so far. Did the developer console shed any light?

    Regards,

    Paul

    #49988

    The interesting thing is that the slider works/loads fine when I use the 32bit edition of IE9. The 64bit edition doesn’t work with the slider but it doesn’t give me any js errors too. I think it’s more a flash player problem than a theme/slider problem. Adobe support page: http://kb2.adobe.com/cps/000/6b3af6c9.html

    #49989

    Hi,

    Okay, but you can see this site in 64bit IE – right? http://www.rewardsforleads.co.uk/

    This is another of our sites and is also running on WordPress and Display?

    See if you can see this one, this site is hosted on a different server… but oddly when I visit this site on my phone I see thumbnails of the slider.

    So not sure I can blame Flash…

    Any other suggestions?

    #49990

    It looks like on the other site it uses Javascript to generate and animate the pictures, I assume because it can’t do the flash is defaults to images instead? What would stop this new site doing this? Permissions?

    #49991

    IE9 64bit doesn’t report a js error. I can only imagine that a plugin causes a conflict. Does the js slider work if you activate it by default?

    #49992

    If I turn the js slider on nothing happens including the other browsers non 32bit ones.

    So looks like the JS Slider isn’t working at all.

    I’ve tried disabling all the plugins. I only used two extra Contact Form 7 & LinkedIn Share Button, but even both disabled – still nothing.

    What do you suggest I try now

    Thanks for your efforts,

    Paul.

    #49993

    Try to upgrade WordPress to 3.2.1 – maybe the plugins cause a problem in comibination with the “old” wp version. Try to upload the newest version of custom.js (located in js/custom.js) – so we can be sure that the slider isn’t outdated and works with jquery 1.6.1.

    #49994

    Hi,

    I’ve backed up and installed the newest version of WP. I have also copied the custom JS on to the site again, please check it’s the right one I think it’s right…

    Does not seem to have fixed it though….

    I’d hate to have stop using the slider, anything else you can think of…????

    Regards,

    Paul.

    #49995

    Mmm… just a guess but:

    I think you set images via the image manager (Display Options > Slideshow options) here: http://www.rewardsforleads.co.uk/ and you use the config.xml for the flash slideshow.

    On this website: http://www.veclipse.com you only set the config.xml but no images in the image manager – because the image are missing the jquery slideshow can’t display any (the jquery slideshow can’t read the xml file).

    #49996

    That’s the one… updated that section and it’s working. I wrong assumed that as I wasn’t using that bit I did not need it.

    Fixed it

    Nice one Dude!

    #49997

    Glad that it’s working now :)

Viewing 16 posts - 1 through 16 (of 16 total)

The topic ‘Cu3er working in Firefox and Chrome – but not in IE 9’ is closed to new replies.