Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1607

    I’m enjoying the new template – thanks!

    The home page “main image” slider transition seems jumpy in Firefox 3.5.9

    Is there any way to adjust this?

    http://www.accent.ca/

    thanks!

    #35841

    I do require support on this question – is there an estimated turn-around on replies?

    #35842

    Can you post the image page content please. Maybe you insert some unnecessary tags. Did you try images with an higher resolution?

    #35843

    Hi – thanks for your reply

    Here is the code I have on my slider page:

    http://www.accent.ca/wp-content/uploads/kreisi.jpg

    The transition is jumpy and not as it appears in the example file – please advise :)

    #35844

    Hi,

    I compared your source code to the demo content and the only dfference is the “alignnone class”.

    i.e.:

    <img class="alignnone" src="http://www.kriesi.at/wp-content/uploads/2009/02/header_image1.jpg" alt="" width="900" height="240" />

    to

    <img title="slider1" src="http://www.accent.ca/wp-content/uploads/slider1.jpg" alt="" />

    So please try to insert the images again, this time choose the option “align – none” when the media gallery window pops up.

    #35845

    Hi

    Thanks – that seems to have fixed it :)

    #35846

    Glad that I could help you.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘cubit home page slider images’ is closed to new replies.