Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #424

    Hey there, I’ve upgraded from 3.0 to 3.0.1. Problem with it is that my main page side bar vanished. All is still well with the side bars on my single posts.

    #31336

    Hi!

    Interesting, that shouldn’t happen.

    Can you point me to your site URL?

    Regards,

    James

    #31337
    #31338

    Oops. Problem there, my theme is actually Newscast and not Cubit. My bad

    #31339

    It looks like the sidebar code it missing altogether. Can you set me up a WP admin account and email the details to support {at} jamesmorrisondesign {dot} com with the subject:

    Kriesi | Newscast | caseyliew | WordPress 3.0.1 Sidebar Missing

    and I’ll take a look into it.

    #31340

    Hey James,

    I am still faced with the problem, any guides or tricks with this?

    Casey

    #31341

    The problem is that the menu itself isn’t generated – when I look at the source code I can’t see any menu items /links except the RSS feed. Have a look at the menu editor under design > menu – Here you can add pages/categories to your main menu.

    The Dude

    #31342

    Hey Dude,

    Thank you for the tip on my Arras theme. But my NewsCast theme is still facing with the missing footer and sidebar. You can check out http://www.enginelounge.com, I’ve just reactivated the newscast theme.

    Casey

    #31343

    And just a note, the side bar works in the single post, but doesnt appear on the main page. I’ve tried all the permutation with the widgets.

    Casey

    #31344

    Hey Casey,

    I have had a good look through your site and can’t figure out what’s causing the problem.

    Can you set up a duplicate WP install with Cubit and see if you get the same problem?

    Cheers,

    James

    #31345

    Everything works fine with Cubit. What about doing a full clean theme uninstall?

    #31346

    Sorry, got myself confused – it’s Newscast not Cubit but the problem is still something I can’t figure out.

    If you do a clean install on Newscast are you still getting the problem with the sidebar not loading?

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Cubit on WordPress 3.0.1’ is closed to new replies.