Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #170048

    Hi, I’m just starting to play around with this theme and found that the custom background I uploaded has trouble rendering. It goes black in patchy areas when I scroll around. (using chrome)

    example here: http://fluxappeal.com/newsite/homepage/home-v4-small-slider/

    This happens in both boxed and stretched layouts.

    Another quick question, is it possible to insert icons independent of the “icon box?” For example, next to regular text?

    Thanks much, enjoying it so far!

    Michele

    • This topic was modified 6 months, 2 weeks ago by  fluxappeal. Reason: more info
    #170196

    Hey fluxappeal!

    Which OS and browser are you using? I checked your website on Chrome, Firefox and IE on Win7 and there was background did not turn to black while i was scrolling

    Cheers!
    Yigit

    #170210

    Hi Yigit!

    My operating system is Windows 7. Chrome is the only browser I’m having a problem in. What’s happening is that as I scroll around, certain sections appear black over the page.

    **I just now realized, this is the only page having the problem, and it’s only the top portion of the page. All I did was add a few items to one of the demo content pages, but maybe some of the html got screwed up. I think I’ll just try creating a new page and start over. I’ll let you know if the problem persists.

    Thanks!
    Michele

    #170892

    Hi!

    Sure, i’m closing this thread for now. Feel free to open a new one if problem persists :)

    Cheers!
    Yigit

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Custom Background goes black when scrolling’ is closed to new replies.