Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #195533

    Hi.
    I cannot understand what happened. I just was editing a website with enfold child theme. I lost all my customization suddenly in a moment. Is there a possibility to restore something from a backup?
    Cannot figure out the cause and while I’m writing these lines I cannot believe what happened…
    Thanks for support.

    #195542

    Something strange happened.
    I watch too many “A” in the code……… why?
    something goes wrong with the code

    I was just editing theme like always. Something went wrong. Cannot understand why.
    Please, help me to restore as yesterday it was. I backed up the entire website yesterday evening.
    Many thanks!

    • This reply was modified 11 months, 4 weeks ago by  dalcnetsrl. Reason: link to the img
    #195567

    Something worng happened after saving child theme options as I usually do. Mostly every day since 3 months… Cannot figure out to restore.

    #195614

    Hi dalcnetsrl,

    Unfortunately there is nothing that we can do to restore anything on your server. Your best route to try and get a restoration would be to talk to your hosting provider and see if they have snapshots or can assist with whatever method you had previously used to backup.

    Cheers!
    Devin

    #196397

    Hi devin!
    Cannot understand what happened. I could restore a backup of db and everything started working perfectly.
    Really strange, but it occured anyway… ;)

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘custom css lost’ is closed to new replies.