Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #26072

    Currently using Enfold theme version 1.6 and the filter option seem to be broken for posts, pages and custom posts. In isolating this issue – I deactivated all plugins, thinking there was a clash – but filter still not working. Then reverted to 2013 theme – and functionality reappears.

    We checked 1.7 version changelog and this issue isn’t mentioned.

    Specifically – you Filter on Posts by date – and the message “No posts found” is displayed. Click Filter button again and blank screen with “Invalid Post Type”. Searching the support forum – this issue appears to have been reported a few times :

    http://www.kriesi.at/support/topic/some-problems-404-permalink-and-wpml#post-116357

    also

    http://www.kriesi.at/support/topic/filterings-products-in-admin-not-works

    …and this guy has suggested he has fixed it in the framework

    http://www.kriesi.at/support/topic/universal-filter-issue#post-117920

    Hoping that you guys will give this issue some time – as I have a client who does not understand why something as fundamental as this – should be broken?

    #129202

    Hi jeeves,

    I’ve tagged Kriesi on the topic. Not sure what within the theme would interfere with it but there should be a fix available soon.

    Regards,

    Devin

    #129203

    Hi Devin,

    I just want to mention that I have the same problem as Jeeves describes. I’m using version 1.7.1. Enfold with Enfold 1.0 Child theme.

    Cheers

    #129204

    I could reproduce the issue and we’ll fix it with the next update. For now open up wp-contentthemesenfoldincludeshelper-template-logic.php and replace:

    function avia_search_query_filter($query)
    {

    with

    function avia_search_query_filter($query)
    {

    if(is_admin()) return;

    #129205

    Dude & Devin – Many thanks for the fix and support. It works.

    Topic closed as far as we are concerned.

    Best Regards.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Dashboard filter of posts, pages is broken, unusable’ is closed to new replies.