Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #15068

    For some reason, the blog posts only have “D, M, Y”, letters which I’m assuming are meant to be filled in. How to activate this? There are times and days in my blog posts themselves, so the data isn’t missing.

    #86080

    Hello,

    By default, it should show on your Blog page. Can we have a look on your website?

    Regards,

    Ismael

    #86081

    Sure, thanks for your help, Ismael. The site is susanliatuad.com. The date isn’t showing on the blogs themselves or on the short blog-reel on the home page. However, in each post, the dates are listed.

    #86082

    Hi bjohnsrud,

    Strange. Let’s try this first…

    1) Deactivate all plugins then check to see if date is working

    2) Re-download the theme from ThemeForest then upload loop-index.php in /wp-content/themes/choices/includes/ folder. Note if you’ve made any customizations to this file they will be lost.

    If that doesn’t work then we’ll try something else. More than likely though we’ll need access to your WordPress Dashboard.

    Regards,

    Mya

    #86083

    Aha! It turns out the qTranslate widget was the culprit. However, I need that widget to run English, French, and Chinese versions of my site. Suggestions?

    #86084

    Found the solution! For qTranslate to work with this theme, you have to go to qTranslate advanced settings, set the “Date / Time Conversion” to “Use emulated date function”. Worked like a glove.

    #86085

    Excellent! Thanks for letting us know. I know several users qTranslate so this good info for them.

    Regards,

    Mya

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Date on Choices Blog Posts’ is closed to new replies.