Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #298012

    I can’t seem to get the archive format to match either of the default blog formats on my site:

    News Post:
    News Archive:

    Career Post:
    Careers Archive:

    Also, regarding the career posts, when I click one of the posts in the 3rd footer column, I get the entire list of posts. I would rather get just the post that I click. Is that possible?

    Thank you,


    Hey Christopher!

    First try deactivating any plugins you have active to make sure there isn’t a conflict there. The overlap is caused by the grid elements for the archive page not getting output which sounds like a plugin conflict though I don’t know why it would only be happening on archive pages.

    There is something causing an issue with the archives all together as the links should be pulling up the single post when you click on them in the footer or anywhere but instead its pulling up the archive.

    So also check your permalink settings and try adjusting them or disabling pretty permalinks to get things to a baseline of working order.

    Best regards,


    I have tried turning off the plugins to get the posts to show up individually, and that didn’t solve the problem. I’m really confused as to why I can’t get them to show up individually UNLESS I remove ANY layout preferences. When they group together, I had chosen “Dynamic” as my layout using the “Careers” template. When I do that, it puts the most recent post at the top of all the posts on one page. If I change the “Careers” template to 1 post and add pagination, it always brings me back to that most recent post instead of taking me to the post I clicked on.

    I’m getting frustrated as I have to add more careers, but having 6 of them running down one long page is certainly less than desirable. Any help you could offer would be certainly appreciated.

    Thank you,


    By turning off the permalinks, I’ve enabled the pagination to work, BUT clicking any of the posts in the footer takes you back to the most recent post.


    I figured it out.

    So I had to remove the Blog items from the News/Careers templates and add Post/Page Content. Then I had to create a new template to display the Blog on the News & Information page. Then I had to turn off the default landing and blog page choices in the WordPress settings and add them to the theme settings. Now I have it working the way I had wanted. if you’d like to see.

    Thank you,


    How can I get a Blog page to only show excerpts/summaries of the posts?



    Please go to Enfold theme options > Blog Layout and choose “Use the advance layout editor to build your own blog layout (simply edit the page you have chosen in Enfold->Theme Options as a blog page)” as Blog Style and then edit your blog page/create it using Advanced Layout Builder and choose to display Excerpt on Blog Posts element. You can simply click on “Insert More Tag” to add read more button to your blog posts


Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.