Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #26850

    Hi dear kriesi-team,

    i have two small questions:

    1. Since my purchase of the great flashlight theme about 5 months ago everything was just perfect. Unfortunately, since a couple of days my default background gallery at the first page just stops after a certain time, showing the 3rd or 4rth picture but not the following ones. I tried to change the order and the autorotation time, but it didn´t help. Any idea?

    2. I am using the SEO plugin, but couldn´t manage to insert a meta description onto my homepage showing up in search engines. Although i´ve put the description into the right place in the plugin surface, it still doesn´t come up in the search engine. Any help would be very much appreciated.

    Here´s my page:


    1) Which browser are you using? I couldn’t find a js error on your website and the slider works just fine for me (Chrome + Win8):

    2) I saw you’re using Yoast SEO. Go to SEO > Titles & Metas > Home and insert your description on this option page.


    Hey Dude,

    1) I am using Mozilla Firefox, latest version. Like i said everything was perfect before with the same browser. I haven´t tried another browser yet.

    2) Strangely, the SEO > Titles & Metas – Link refers me to the “Install required plugins”-page. There i have only the woo-commerce plugin installed but not activated, because i don´t need it. Do you know what the reason could be?

    Thanks for your help already.


    1) Strange – try to deactivate all browser extensions – maybe one breaks Firefox somehow.

    2) Please try to comment out/delete following line from functions.php

    require_once( 'includes/admin/register-plugins.php' );			// registers plugin loader

    to get rid of this warning screen.


    2) Great! Helped immediately. Many thanks.

    1) Tried other browsers. There the slider works just fine. Still having problems with firefox. Disabled all plugins, nothing changed. I will try to figure it out somehow, but it must be a problem with firefox. Anyway, thank you very much for your help.

    Your support is perfect!

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘default background gallery stops’ is closed to new replies.