Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #20510

    Hello, in Flashlight’s General Settings I have a default background image set to show on pages without their own gallery. But the image doesn’t show, just a black background. Can you help?

    http://meridithbaer.com

    Thanks,

    AD

    #107955

    Hi AD,

    I checked your site and I can see a background image: http://snag.gy/SPY9I.jpg

    Regards,

    Ismael

    #107956

    Ismael, I should’ve given you a better URL, sorry. Go to a blog post which doesn’t have a post-specific image gallery:

    http://meridithbaer.com/2013/02/19/staged-and-sold-in-2012/

    This post should have the default background image I set in the Flashlight General Settings displayed. Instead, the background is just black.

    AD

    #107957

    Hi AD,

    I suspect the issue may be from an old bug in Flashlight or a conflict with a plugin. You can update Flashlight by downloading the most recent version from Themeforest under your downloads. Then install the theme files just like you first installed them.

    If you did any modification or customization to that actual theme files (not the options menu) you will need to back those up so they can be re-applied after updating.

    Regards,

    Devin

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘default background image now showing in Flashlight’ is closed to new replies.