Viewing 25 posts - 1 through 25 (of 25 total)
  • Author
    Posts
  • #10554

    Hey guys. I tried to change my background image and nothing is changing. I uploaded the new image, selected the “..then close the window…” button (http://i.imgur.com/vlKlD.jpg), and my website is not displaying an image. There is an image thumbnail displayed next to the “Default Background Image Gallery” upload button (http://i.imgur.com/P4rjz.jpg). I went through and deleted the old image that I had as the background, and tried to upload the new one, but again it won’t update and now I just have the default gray background. Any ideas?

    #68471

    And the website is: http://www.Rival-Ink.com

    #68472
    #68473

    Hi!

    Hey!

    I just checked your source code and you are using a caching plugin. Did you try removing the current cache and then check the gallery again?

    Best regards,

    Kriesi

    #68474

    Hi Kriesi. Thank you for the timely reply.

    I emptied my cache- no effect. I then disabled the cache plugin- again, the image was not showing up. I tried deleting the image and re-uploading it, but that also did not work. The only way I was able to make it show up, was to go to “edit page” and set the gallery to show the image on the home page. But the image obviously doesn’t show on the rest of the pages. I can go through each page and set it as the gallery, but I’d rather the main upload feature worked properly. Any ideas?

    #68475

    Hey!

    Same as with the other thread (I think the issues are related, if we solve one we will be able to solve both)

    Are there any other plugins running that might interfere with the execution of the javascript? (you only have to reply to one of your threads)

    #68476

    Ok, so that thread has been closed as that was an issue between W3 Total Cache plugin and Firefox displaying correctly.

    —-

    I tried several different things to see if I could rectify this issue. I agree that it probably is an issue with the Cache plugin as well (as was the issue on the other thread).

    —-

    -I tried activating the Cache plugin and then re-uploading the background image, but no change (before or after cleaning out the cache).

    -I tried cleaning out the cache, disabling the plugin, re-uploading the image (image still not showing), then re-enabling the plugin (no image), cleaning the cache (still no image).

    -I tried removing the image, cleaning the cache, re-uploading the image, cleaned the cache, and still no image at any point.

    -I then tried to mess around with the minify settings (as that is the only option that seems to be related to JS).

    -Disabling the Minify section in the Cache plugin started causing the Firefox issues I was having in the other thread, and still no background image showing up.

    -I tried disabling “Rewrite URL structure” (“If disabled, CSS and JS embeddings will use GET variables instead of “fancy” links.”). This did not do anything.

    -Disabling JS Minify part while leaving the rest of the plugin running caused the Firefox issues with no result on the background image showing up.

    —-

    Not sure if I lost you in the last paragraph, but basically I have tried every combination of settings related to JS in the Cache plugin, cleaning out the cache millions of times (not sure if I’m supposed to do that), and disabling/re-enabling the plugin. None of these options would show the background image.

    —-

    If there are no ideas as to what the issue is in relation to the plugin, or perhaps even not, then I will have to go through each page and manually make that the background (but again, this is not a solution I want to do since the online store will have tons of pages that I can’t manually do that to.)

    Any help appreciated guys! Thanks for the help thus far.

    #68477

    Hi rivalink,

    If the issue was the image of the girl with the back tattoo not showing up it currently is for me. Did you do any other changes/updates/modifications since yesterday?

    Thanks,

    Devin

    #68478

    Hi Devin. That image is supposed to show up on all pages. I uploaded it under the appearance section under the Flashlight settings. However, it does not show up on any pages. The way I was able to make it show on the homepage, was to go to “edit page” and for the home page specifically, I uploaded the image and selected it as the background. I can go through and do this for all the pages, but I would rather the standard upload feature worked so that I could do this change globally across the whole website. When we launch our store, there will be too many pages for me to go through and make this the background for each one.

    #68479

    Hi rivalink,

    Oh yea I see! That is definitely not ideal. Could you create a temporary admin account for me and then send the details to DevinVinson(at)gmail.com. Be sure to put a link to this thread or my spam filter will block it from my inbox :)

    Perhaps I can figure out whats going on by taking a look at the admin for myself :)

    Thanks,

    Devin

    #68480

    I have the reverse happening … i can an image/slide show to show up globally BUT the gallery for my home doesn’t show up at all … Devin – is this some thing related to this thread?

    I’m supposed to launch Wed.

    thanks

    jessica

    #68481

    Hi Jessica,

    I’m not sure if they are related. Can you try creating a different page to be your Home page, and setting the gallery there? Then make sure your Frontpage Settings is set to that new page in the main theme options.

    Regards,

    Devin

    #68482

    Devin: Info was sent to your email. Thanks for taking a look.

    #68483

    Hi rivalink,

    I logged in just a bit ago and looked through the settings. Everything looks correct on the surface.

    There was an update to Flashlight last week that addressed some bugs with the galleries. Can you download and apply the update and see if that fixes the issue?

    Thanks,

    Devin

    #68484

    Hey Devin. I updated the theme. I deleted the image, cleared the cache, re-uploaded the image, cleared the cache, and nothing changed. The image still does not show up on all pages. I uploaded it to the home page just for the time being while you guys think of something. Hopefully a solution is close at hand.

    #68485

    Bump

    #68486

    Hey rivalink,

    I’m a bit out of suggestions. I’ve tried replicating the issue and getting the same error but I just can’t seem to make it happen. You tried disabling all plugins for the site? Not just clearing the cache or changing settings, but deactivating them completely. If you have not, please do. I’ll ask the other support staff to take a look as well.

    Regards,

    Devin

    #68487

    Hey Devin. I deactivated all my plugins. I deleted all images of the girl, then tried from scratch. I re-uploaded the image, but it still doesn’t show on any of my pages. I will leave all plugins deactivated for a while so you guys can poke around some more. This is an irritating issue for us all.

    #68488

    I’m no good with CSS, but I was wondering if it were possible to add something to the custom css to make the image show on all pages? Just thinking outside the box.

    #68489

    Also, Firebug is giving me seven errors. Not sure if any are related, just thought you’d like to see if you haven’t already.

    http://i.imgur.com/TVvmZ.png

    #68490

    Bump.

    #68491

    Bump again.

    #68492

    I am closing this thread. No solution has been found, and so I went ahead and deleted WordPress and started from scratch again. (Deleting just the theme was not sufficient enough to fix the issue). Thanks for any help.

    #68493

    Hi rivalink,

    I’m apologize for one of us not responding sooner. The new support system lines up the support threads so we see the oldest first so each bump was actually moving the thread to the back of the line.

    I didn’t see the group of javascript errors when I checked previously so I’m wondering if maybe there was a corrupted file somwhere that wasn’t uploaded properly or was partially overwritten at some point in error.

    Either way I hope the nuclear option fixes the issue and it hasn’t caused too much of a hassle.

    Regards,

    Devin

    #68494

    Hey Devin. I will keep that in mind for future issues (hopefully none). Thanks for the help.

    Otherwise, the website is up and running as it should be. Thank you guys for the awesome theme, and keep up the hard work!

Viewing 25 posts - 1 through 25 (of 25 total)

The topic ‘Default Background not Updating’ is closed to new replies.