Tagged: , ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #171702

    Hello

    When I insert an image into a Post, wich is often an article with images and words, it make no sense to have a link on the image, or open it in a frame, or show any animation on hover. It is just part of the article, not an element itself…

    I know there are a CSS code that allows to deactive this behaviour (the image take a dummy name like ‘text-10′), but I am looking for more global solution, maybe something to modify at php/css global configuration.

    But, if I am looking a portfolio of images, the desired behaviour is the actual default, so the thing is to have possibility to choose both behaviours maybe when the image is attached, or if it is in a post, or for some taxonomy….

    What is the best solution / workarround?

    Thanks very much,
    José

    #171800

    Hey José!

    In the image Link URL settings simply click the None button, that will remove the link from the image, hence the lightbox effect.

    Cheers!
    Josue

    #172003

    Hi, thanks very much, it works OK!

    Only ask if this option is possible to set in the featured image?

    Thanks very much!

    José

    #172005

    Hi José,

    You want to remove the link from featured images or just the overlay effect?

    Regards,
    Josue

    #172014

    Hi, just the overlay, because the link is usefull from the post grid to navigate to the post itself, correct?

    Thanks.

    #172020

    Indeed, to remove the overlay add this CSS code:

    article .image-overlay{
    display: none !important;
    }

    Cheers!
    Josue

    #172026

    It works fine, thanks very much!!

    José

    #172028

    You are welcome, let us know if you have any more questions or issues :)

    Regards,
    
Josue

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Default Behaviour of attached images –> Not hover’ is closed to new replies.